aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 3 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 87e9e45..600dc4b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -2,6 +2,8 @@
export DEB_BUILD_HARDENING=1
+CFLAGS+="-march=atom -mtune=atom -O2"
+CPPFLAGS+="-march=atom -mtune=atom -O2"
%:
dh $@ --with autoreconf
@@ -10,4 +12,4 @@ override_dh_shlibdeps:
dh_shlibdeps --dpkg-shlibdeps-params=--ignore-missing-info
override_dh_strip:
- dh_strip --dbg-package=osmo-trx-dbg \ No newline at end of file
+ dh_strip --dbg-package=osmo-trx-dbg