aboutsummaryrefslogtreecommitdiffstats
path: root/Transceiver52M/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Transceiver52M/Makefile.am')
-rw-r--r--Transceiver52M/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Transceiver52M/Makefile.am b/Transceiver52M/Makefile.am
index d6dec2d..bb253bb 100644
--- a/Transceiver52M/Makefile.am
+++ b/Transceiver52M/Makefile.am
@@ -84,9 +84,9 @@ if DEVICE_UHD
bin_PROGRAMS += osmo-trx-uhd
osmo_trx_uhd_SOURCES = osmo-trx.cpp
osmo_trx_uhd_LDADD = \
+ $(builddir)/device/uhd/libdevice.la \
$(COMMON_LDADD) \
- $(UHD_LIBS) \
- $(builddir)/device/uhd/libdevice.la
+ $(UHD_LIBS)
osmo_trx_uhd_CPPFLAGS = $(AM_CPPFLAGS) $(UHD_CFLAGS)
endif
@@ -94,8 +94,8 @@ if DEVICE_USRP1
bin_PROGRAMS += osmo-trx-usrp1
osmo_trx_usrp1_SOURCES = osmo-trx.cpp
osmo_trx_usrp1_LDADD = \
+ $(builddir)/device/usrp1/libdevice.la \
$(COMMON_LDADD) \
- $(USRP_LIBS) \
- $(builddir)/device/usrp1/libdevice.la
+ $(USRP_LIBS)
osmo_trx_usrp1_CPPFLAGS = $(AM_CPPFLAGS) $(USRP_CFLAGS)
endif