aboutsummaryrefslogtreecommitdiffstats
path: root/Transceiver52M/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Transceiver52M/Makefile.am')
-rw-r--r--Transceiver52M/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Transceiver52M/Makefile.am b/Transceiver52M/Makefile.am
index f36f4d4..21104dc 100644
--- a/Transceiver52M/Makefile.am
+++ b/Transceiver52M/Makefile.am
@@ -22,7 +22,7 @@
include $(top_srcdir)/Makefile.common
AM_CPPFLAGS = -Wall $(STD_DEFINES_AND_INCLUDES) -I${srcdir}/common
-AM_CXXFLAGS = -lpthread
+AM_CXXFLAGS = -lpthread $(LIBOSMOCORE_CFLAGS)
SUBDIRS = arm x86
@@ -92,7 +92,8 @@ osmo_trx_LDADD = \
$(ARCH_LA) \
$(GSM_LA) \
$(COMMON_LA) \
- $(FFTWF_LIBS)
+ $(FFTWF_LIBS) \
+ $(LIBOSMOCORE_LIBS)
if USRP1
libtransceiver_la_SOURCES += USRPDevice.cpp