aboutsummaryrefslogtreecommitdiffstats
path: root/CommonLibs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'CommonLibs/Makefile.am')
-rw-r--r--CommonLibs/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/CommonLibs/Makefile.am b/CommonLibs/Makefile.am
index f0f1061..18ec2f7 100644
--- a/CommonLibs/Makefile.am
+++ b/CommonLibs/Makefile.am
@@ -42,6 +42,7 @@ libcommon_la_SOURCES = \
noinst_PROGRAMS = \
BitVectorTest \
+ PRBSTest \
InterthreadTest \
SocketsTest \
TimevalTest \
@@ -53,6 +54,7 @@ noinst_PROGRAMS = \
noinst_HEADERS = \
BitVector.h \
+ PRBS.h \
Interthread.h \
LinkedLists.h \
Sockets.h \
@@ -66,6 +68,8 @@ noinst_HEADERS = \
BitVectorTest_SOURCES = BitVectorTest.cpp
BitVectorTest_LDADD = libcommon.la $(SQLITE3_LIBS)
+PRBSTest_SOURCES = PRBSTest.cpp
+
InterthreadTest_SOURCES = InterthreadTest.cpp
InterthreadTest_LDADD = libcommon.la
InterthreadTest_LDFLAGS = -lpthread