aboutsummaryrefslogtreecommitdiffstats
path: root/Transceiver52M/Makefile.am
diff options
context:
space:
mode:
authorThomas Tsou <tom@tsou.cc>2013-11-09 02:29:55 -0500
committerThomas Tsou <tom@tsou.cc>2013-11-15 23:34:59 -0500
commit0a3dc4c21028f36f02528c9a486de229f786b272 (patch)
tree86770439e6accc183d3f04c9e3f46f7e5b4d866c /Transceiver52M/Makefile.am
parentacc22fa3ffe30f28d62c41f62152b1f48fa595b4 (diff)
Transceiver52M: Add NEON complex-complex multiply
Complex-complex block multiples are used for phase rotation of bursts. Optimization targeted from perf profiling. Signed-off-by: Thomas Tsou <tom@tsou.cc>
Diffstat (limited to 'Transceiver52M/Makefile.am')
-rw-r--r--Transceiver52M/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Transceiver52M/Makefile.am b/Transceiver52M/Makefile.am
index 981447f..735265f 100644
--- a/Transceiver52M/Makefile.am
+++ b/Transceiver52M/Makefile.am
@@ -77,7 +77,8 @@ noinst_HEADERS = \
Resampler.h \
common/convolve.h \
common/convert.h \
- common/scale.h
+ common/scale.h \
+ common/mult.h
transceiver_SOURCES = runTransceiver.cpp
transceiver_LDADD = \