aboutsummaryrefslogtreecommitdiffstats
path: root/Transceiver52M/Makefile.am
diff options
context:
space:
mode:
authorkurtis.heimerl <kurtis.heimerl@19bc5d8c-e614-43d4-8b26-e1612bc8e597>2011-11-26 03:19:28 +0000
committerkurtis.heimerl <kurtis.heimerl@19bc5d8c-e614-43d4-8b26-e1612bc8e597>2011-11-26 03:19:28 +0000
commita198d45539e4581c70353ce781cbd322cb54bf6b (patch)
tree1e821faedf4bbd81b2eafb831c7865ce1965462a /Transceiver52M/Makefile.am
parente417c5a28e90bc57efcd7b5166751c12f712cfa4 (diff)
transceiver, resamp: insert missing filter values
With transceiver integration, the resampling filter files were dropped. This created a working resampling implementation for the USRP2 / N200, but with spectrum irregulaties that likely caused issues at longer range operation. Simply reinsert the filter files and modify the filter initialization to use them. Signed-off-by: Thomas Tsou <ttsou@vt.edu> git-svn-id: http://wush.net/svn/range/software/public/openbts/trunk@2689 19bc5d8c-e614-43d4-8b26-e1612bc8e597
Diffstat (limited to 'Transceiver52M/Makefile.am')
-rw-r--r--Transceiver52M/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Transceiver52M/Makefile.am b/Transceiver52M/Makefile.am
index aae7310..bb5680f 100644
--- a/Transceiver52M/Makefile.am
+++ b/Transceiver52M/Makefile.am
@@ -72,7 +72,9 @@ noinst_HEADERS = \
sigProcLib.h \
Transceiver.h \
USRPDevice.h \
- DummyLoad.h
+ DummyLoad.h \
+ rcvLPF_651.h \
+ sendLPF_961.h
USRPping_SOURCES = USRPping.cpp
USRPping_LDADD = \