aboutsummaryrefslogtreecommitdiffstats
path: root/Transceiver52M/Makefile.am
diff options
context:
space:
mode:
authorkurtis.heimerl <kurtis.heimerl@19bc5d8c-e614-43d4-8b26-e1612bc8e597>2011-11-26 03:18:34 +0000
committerkurtis.heimerl <kurtis.heimerl@19bc5d8c-e614-43d4-8b26-e1612bc8e597>2011-11-26 03:18:34 +0000
commit9b557835d5fbdba543491f6a04f11b335653b2c4 (patch)
tree61f8fcc8a3f8348c050db85acb766149be17421b /Transceiver52M/Makefile.am
parent8aea56e15f3593e3606594fd2e55b3b0022e7c01 (diff)
transceiver: separate I/O portion of radio interface implementation
Move push and pull of buffers into a dedicated file. This will allow us to swap out resampling, non-resampling, and possibly floating point device interfaces while presenting a single floating point abstration in the interface itself. Signed-off-by: Thomas Tsou <ttsou@vt.edu> git-svn-id: http://wush.net/svn/range/software/public/openbts/trunk@2670 19bc5d8c-e614-43d4-8b26-e1612bc8e597
Diffstat (limited to 'Transceiver52M/Makefile.am')
-rw-r--r--Transceiver52M/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Transceiver52M/Makefile.am b/Transceiver52M/Makefile.am
index 5bad45e..652663b 100644
--- a/Transceiver52M/Makefile.am
+++ b/Transceiver52M/Makefile.am
@@ -46,7 +46,8 @@ COMMON_SOURCES = \
DummyLoad.cpp
libtransceiver_la_SOURCES = \
- $(COMMON_SOURCES)
+ $(COMMON_SOURCES) \
+ radioIO.cpp
noinst_PROGRAMS = \
USRPping \