aboutsummaryrefslogtreecommitdiffstats
path: root/tests/gtphub/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/gtphub/Makefile.am')
-rw-r--r--tests/gtphub/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/gtphub/Makefile.am b/tests/gtphub/Makefile.am
index 5c834b782..f2a6b888e 100644
--- a/tests/gtphub/Makefile.am
+++ b/tests/gtphub/Makefile.am
@@ -8,6 +8,7 @@ AM_CFLAGS = \
-ggdb3 \
$(LIBOSMOCORE_CFLAGS) \
$(LIBOSMOABIS_CFLAGS) \
+ $(LIBOSMOGSM_CFLAGS) \
$(LIBGTP_CFLAGS) \
$(NULL)
@@ -37,6 +38,7 @@ gtphub_test_LDADD = \
$(top_builddir)/src/gprs/gtphub.o \
$(top_builddir)/src/gprs/gprs_utils.o \
$(LIBOSMOCORE_LIBS) \
+ $(LIBOSMOGSM_LIBS) \
$(LIBGTP_LIBS) \
-lrt \
$(NULL)