aboutsummaryrefslogtreecommitdiffstats
path: root/tests/db/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/db/Makefile.am')
-rw-r--r--tests/db/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/db/Makefile.am b/tests/db/Makefile.am
new file mode 100644
index 000000000..936263b7e
--- /dev/null
+++ b/tests/db/Makefile.am
@@ -0,0 +1,8 @@
+INCLUDES = $(all_includes) -I$(top_srcdir)/include
+AM_CFLAGS=-Wall
+
+noinst_PROGRAMS = db_test
+
+db_test_SOURCES = db_test.c $(top_srcdir)/src/db.c
+db_test_LDADD = -ldl -ldbi
+