aboutsummaryrefslogtreecommitdiffstats
path: root/tests/abis/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/abis/Makefile.am')
-rw-r--r--tests/abis/Makefile.am34
1 files changed, 0 insertions, 34 deletions
diff --git a/tests/abis/Makefile.am b/tests/abis/Makefile.am
deleted file mode 100644
index 1c5dede3b..000000000
--- a/tests/abis/Makefile.am
+++ /dev/null
@@ -1,34 +0,0 @@
-AM_CPPFLAGS = \
- $(all_includes) \
- -I$(top_srcdir)/include \
- $(NULL)
-
-AM_CFLAGS = \
- -Wall \
- -ggdb3 \
- $(LIBOSMOCORE_CFLAGS) \
- $(LIBOSMOABIS_CFLAGS) \
- $(LIBOSMOGSM_CFLAGS) \
- $(COVERAGE_CFLAGS) \
- $(NULL)
-
-EXTRA_DIST = \
- abis_test.ok \
- $(NULL)
-
-noinst_PROGRAMS = \
- abis_test \
- $(NULL)
-
-abis_test_SOURCES = \
- abis_test.c \
- $(NULL)
-
-abis_test_LDADD = \
- $(top_builddir)/src/libbsc/libbsc.a \
- $(top_builddir)/src/libcommon/libcommon.a \
- $(top_builddir)/src/libtrau/libtrau.a \
- $(LIBOSMOCORE_LIBS) \
- $(LIBOSMOABIS_LIBS) \
- $(LIBOSMOGSM_LIBS) \
- $(NULL)