aboutsummaryrefslogtreecommitdiffstats
path: root/src/gprs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gprs/Makefile.am')
-rw-r--r--src/gprs/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/gprs/Makefile.am b/src/gprs/Makefile.am
index cb0997902..e05eb79ff 100644
--- a/src/gprs/Makefile.am
+++ b/src/gprs/Makefile.am
@@ -34,6 +34,7 @@ OSMO_LIBS = \
$(LIBOSMOCTRL_LIBS) \
$(LIBOSMOGB_LIBS) \
$(LIBGTP_LIBS) \
+ $(LIBOSMOSIGTRAN_LIBS) \
$(NULL)
bin_PROGRAMS = \
@@ -128,5 +129,6 @@ osmo_gtphub_LDADD = \
$(LIBOSMOVTY_LIBS) \
$(LIBCARES_LIBS) \
$(LIBGTP_LIBS) \
+ $(LIBOSMOSIGTRAN_LIBS) \
-lrt \
$(NULL)