aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/systemd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/systemd/Makefile.am')
-rw-r--r--contrib/systemd/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/contrib/systemd/Makefile.am b/contrib/systemd/Makefile.am
new file mode 100644
index 000000000..b644f3401
--- /dev/null
+++ b/contrib/systemd/Makefile.am
@@ -0,0 +1,9 @@
+if HAVE_SYSTEMD
+SYSTEMD_SERVICES = \
+ osmo-gbproxy.service \
+ osmo-gtphub.service \
+ osmo-sgsn.service
+
+EXTRA_DIST = $(SYSTEMD_SERVICES)
+systemdsystemunit_DATA = $(SYSTEMD_SERVICES)
+endif