aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/Makefile.am
diff options
context:
space:
mode:
authorAlexander Huemer <alexander.huemer@xx.vu>2016-09-09 00:43:15 +0200
committerAlexander Huemer <alexander.huemer@xx.vu>2016-09-15 15:55:02 +0200
commit7b6673fa06dada3ec4586b1c0d735e9df4177a48 (patch)
treef5399b79baa943c27534d145eb38fb4871246f70 /openbsc/Makefile.am
parent58f446ca087406855c036e4259b088dfb253e824 (diff)
Consistenly format variables in */Makefile.am files
Diffstat (limited to 'openbsc/Makefile.am')
-rw-r--r--openbsc/Makefile.am13
1 files changed, 11 insertions, 2 deletions
diff --git a/openbsc/Makefile.am b/openbsc/Makefile.am
index 8696eb46c..f7eda567a 100644
--- a/openbsc/Makefile.am
+++ b/openbsc/Makefile.am
@@ -1,7 +1,16 @@
AUTOMAKE_OPTIONS = foreign dist-bzip2 1.6
-AM_CPPFLAGS = $(all_includes) -I$(top_srcdir)/include
-SUBDIRS = doc include src tests
+AM_CPPFLAGS = \
+ $(all_includes) \
+ -I$(top_srcdir)/include \
+ $(NULL)
+
+SUBDIRS = \
+ doc \
+ include \
+ src \
+ tests \
+ $(NULL)
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = openbsc.pc