aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5d7aab01..861552f1 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -66,6 +66,10 @@ llc_LlcTest_LDADD = \
llc_LlcTest_LDFLAGS = \
-Wl,-u,bssgp_prim_cb
+# Compatibility with Debian Squeeze
+llc_LlcTest_CXXFLAGS = \
+ -std=gnu++0x
+
llist_LListTest_SOURCES = llist/LListTest.cpp
llist_LListTest_LDADD = \
$(LIBOSMOCORE_LIBS) \