aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index dfe98a85..6510bf47 100644
--- a/configure.ac
+++ b/configure.ac
@@ -44,8 +44,8 @@ AM_CONDITIONAL(ENABLE_SYSMODSP, test "x$enable_sysmocom_dsp" = "xyes")
AC_ARG_ENABLE([vty_tests],
AC_HELP_STRING([--enable-vty-tests],
- [Include the VTY tests in make check [default=yes]]),
- [enable_vty_tests="$enableval"],[enable_vty_tests="yes"])
+ [Include the VTY tests in make check [default=no]]),
+ [enable_vty_tests="$enableval"],[enable_vty_tests="no"])
if test "x$enable_vty_tests" = "xyes" ; then
AM_PATH_PYTHON
AC_CHECK_PROG(OSMOTESTVTY_CHECK,osmotestvty.py,yes)