aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndreas Eversberg <jolly@eversberg.eu>2012-07-12 09:18:42 +0200
committerAndreas Eversberg <jolly@eversberg.eu>2012-07-13 13:46:25 +0200
commitebde64f258b5e522ad47399c034751d2e9421f90 (patch)
tree04f2662dbdba85eae75969af462a3fd0a20d7ee6 /src/Makefile.am
parent1294256d65aeda9f37a20d0edae28a78b89bcf0f (diff)
logging: Add vty to allow definition/storage of debug levels
Note: This requires new libosomocore that allows to compile VTY headers with C++.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ca586fda..041831fa 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -33,7 +33,8 @@ libgprs_la_SOURCES = \
gprs_rlcmac_sched.cpp \
gsm_timer.cpp \
bitvector.cpp \
- pcu_l1_if.cpp
+ pcu_l1_if.cpp \
+ pcu_vty.c
if ENABLE_SYSMOBTS
libgprs_la_SOURCES += \
@@ -56,7 +57,8 @@ noinst_HEADERS = \
pcuif_proto.h \
pcu_l1_if.h \
gsm_timer.h \
- bitvector.h
+ bitvector.h \
+ pcu_vty.h
RLCMACTest_SOURCES = RLCMACTest.cpp
RLCMACTest_LDADD = \