aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorPau Espin Pedrol <pespin@sysmocom.de>2019-08-07 12:57:25 +0200
committerPau Espin Pedrol <pespin@sysmocom.de>2019-08-07 21:07:49 +0200
commit3bcc7ab41868517f6b9cc6f1cc6ad69a9c472a71 (patch)
tree428899652f5c75d70912d15dacafb4282a42f690 /configure.ac
parentcd2ac56bd4f6cb783c2f826686a0809d7d2327f3 (diff)
Require newer libosmocore to avoid compile failures
Older commit started using OSMO_IMSI_BUF_SIZE, only available in libosmocore 1.1.0 onwards, but forgot to increase the values in configure.ac. Fixes: 2c076bcb4dc1bc2ada340441c2f898c55318209f Change-Id: Iaf5f276a092c695a5f077551d9784652c2289424
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 149162e..5ecd133 100644
--- a/configure.ac
+++ b/configure.ac
@@ -74,10 +74,10 @@ then
fi
dnl checks for libraries
-PKG_CHECK_MODULES(LIBOSMOCORE, libosmocore >= 0.12.0)
-PKG_CHECK_MODULES(LIBOSMOVTY, libosmovty >= 0.12.0)
-PKG_CHECK_MODULES(LIBOSMOGSM, libosmogsm >= 0.12.0)
-PKG_CHECK_MODULES(LIBOSMOGB, libosmogb >= 0.12.0)
+PKG_CHECK_MODULES(LIBOSMOCORE, libosmocore >= 1.1.0)
+PKG_CHECK_MODULES(LIBOSMOVTY, libosmovty >= 1.1.0)
+PKG_CHECK_MODULES(LIBOSMOGSM, libosmogsm >= 1.1.0)
+PKG_CHECK_MODULES(LIBOSMOGB, libosmogb >= 1.1.0)
AC_MSG_CHECKING([whether to enable direct DSP access for PDCH of sysmocom-bts])
AC_ARG_ENABLE(sysmocom-dsp,