aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules9
1 files changed, 9 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index c82a5bd..6297fcb 100755
--- a/debian/rules
+++ b/debian/rules
@@ -16,6 +16,15 @@
# This has to be exported to make some magic below work.
export DH_OPTIONS
+# Maybe we require some moreadvanced testing in the future
+PCAP_CFLAGS="-I/usr/include"
+PCAP_LIBS="-lpcap"
%:
dh --with autoreconf $@
+
+override_dh_auto_configure:
+ dh_auto_configure -- \
+ --with-pcap-config=/bin/false \
+ PCAP_CFLAGS=$(PCAP_CFLAGS) \
+ PCAP_LIBS=$(PCAP_LIBS)