aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2011-05-31 22:09:08 +0200
committerHolger Hans Peter Freyther <zecke@selfish.org>2011-05-31 23:42:48 +0200
commit13619dd235969126d5129e5bf129d344ed2643e2 (patch)
tree4cd51fcde77040857995adffb69e7acea2d28d35 /src/Makefile.am
parent77288207fa55e8e5d0b0f986c45b6a33ebaf891c (diff)
osmo-pcap-server: Start with the skeleton of the pcap server
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 206b167..402da22 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,9 +2,12 @@ INCLUDES = $(all_includes) -I$(top_srcdir)/include -I$(top_builddir)/
AM_CFLAGS = -Wall $(LIBOSMOCORE_CFLAGS) $(LIBOSMOVTY_CFLAGS) $(PCAP_CFLAGS)
AM_LDFLAGS = $(LIBOSMOCORE_LIBS) $(LIBOSMOVTY_LIBS)
-bin_PROGRAMS = osmo_pcap_client
+bin_PROGRAMS = osmo_pcap_client osmo_pcap_server
osmo_pcap_client_SOURCES = osmo_client_main.c osmo_common.c \
osmo_client_core.c osmo_client_vty.c \
osmo_client_network.c
osmo_pcap_client_LDADD = $(PCAP_LIBS)
+
+osmo_pcap_server_SOURCES = osmo_server_main.c osmo_common.c \
+ osmo_server_vty.c osmo_server_network.c