aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2012-11-07 10:11:54 +0100
committerHolger Hans Peter Freyther <zecke@selfish.org>2012-11-07 10:53:27 +0100
commitb08783de7b8bfe39a5d5b2625d0d5d83b4363d48 (patch)
treeedf46708f2962d13f281d0d5397afe63ab640794 /debian/rules
parentb7568c689774759f798585146589ce86b6029ac0 (diff)
debian: Add changelog entry for 0.0.4
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 8 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 6297fcb..9eff6cd 100755
--- a/debian/rules
+++ b/debian/rules
@@ -28,3 +28,11 @@ override_dh_auto_configure:
--with-pcap-config=/bin/false \
PCAP_CFLAGS=$(PCAP_CFLAGS) \
PCAP_LIBS=$(PCAP_LIBS)
+
+override_dh_auto_install:
+ dh_auto_install $@
+ install -d -m 0755 $(CURDIR)/debian/osmo-pcap-client/etc/osmo-pcap/
+ install -m 0644 $(CURDIR)/contrib/osmo-pcap-client.cfg $(CURDIR)/debian/osmo-pcap-client/etc/osmo-pcap
+
+ install -d -m 0755 $(CURDIR)/debian/osmo-pcap-server/etc/osmo-pcap/
+ install -m 0644 $(CURDIR)/contrib/osmo-pcap-server.cfg $(CURDIR)/debian/osmo-pcap-server/etc/osmo-pcap