aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/bsc-nat/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2010-05-12 00:33:38 +0800
committerHolger Hans Peter Freyther <zecke@selfish.org>2010-05-12 00:33:38 +0800
commit9c9ef7796aa6848529a7f2c06928f5efc46b07ed (patch)
tree2aa67d31c23a1319e3fd1ef9ca4b70fa9faab1cf /openbsc/tests/bsc-nat/Makefile.am
parent49fcc8fc90e3a3608a44b77b2619bb275a4d559b (diff)
nat: Store the creation time of a sccp connection.
Generate it when creating the connection but also when reusing an existing connection.
Diffstat (limited to 'openbsc/tests/bsc-nat/Makefile.am')
-rw-r--r--openbsc/tests/bsc-nat/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/openbsc/tests/bsc-nat/Makefile.am b/openbsc/tests/bsc-nat/Makefile.am
index 5a066a491..091c8fec7 100644
--- a/openbsc/tests/bsc-nat/Makefile.am
+++ b/openbsc/tests/bsc-nat/Makefile.am
@@ -13,5 +13,5 @@ bsc_nat_test_SOURCES = bsc_nat_test.c \
$(top_srcdir)/src/mgcp/mgcp_protocol.c \
$(top_srcdir)/src/mgcp/mgcp_network.c \
$(top_srcdir)/src/bssap.c
-bsc_nat_test_LDADD = $(top_builddir)/src/libbsc.a $(top_builddir)/src/libsccp.a $(LIBOSMOCORE_LIBS)
+bsc_nat_test_LDADD = $(top_builddir)/src/libbsc.a $(top_builddir)/src/libsccp.a $(LIBOSMOCORE_LIBS) -lrt