aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/abis/Makefile.am
diff options
context:
space:
mode:
authorAlexander Huemer <alexander.huemer@xx.vu>2016-09-09 00:43:15 +0200
committerAlexander Huemer <alexander.huemer@xx.vu>2016-09-15 15:55:02 +0200
commit7b6673fa06dada3ec4586b1c0d735e9df4177a48 (patch)
treef5399b79baa943c27534d145eb38fb4871246f70 /openbsc/tests/abis/Makefile.am
parent58f446ca087406855c036e4259b088dfb253e824 (diff)
Consistenly format variables in */Makefile.am files
Diffstat (limited to 'openbsc/tests/abis/Makefile.am')
-rw-r--r--openbsc/tests/abis/Makefile.am42
1 files changed, 30 insertions, 12 deletions
diff --git a/openbsc/tests/abis/Makefile.am b/openbsc/tests/abis/Makefile.am
index c2e38deb8..cbc3e07b0 100644
--- a/openbsc/tests/abis/Makefile.am
+++ b/openbsc/tests/abis/Makefile.am
@@ -1,17 +1,35 @@
-AM_CPPFLAGS = $(all_includes) -I$(top_srcdir)/include
-AM_CFLAGS=-Wall -ggdb3 $(LIBOSMOCORE_CFLAGS) $(LIBOSMOABIS_CFLAGS) \
- $(LIBOSMOGSM_CFLAGS) $(COVERAGE_CFLAGS)
+AM_CPPFLAGS = \
+ $(all_includes) \
+ -I$(top_srcdir)/include \
+ $(NULL)
-EXTRA_DIST = abis_test.ok
+AM_CFLAGS = \
+ -Wall \
+ -ggdb3 \
+ $(LIBOSMOCORE_CFLAGS) \
+ $(LIBOSMOABIS_CFLAGS) \
+ $(LIBOSMOGSM_CFLAGS) \
+ $(COVERAGE_CFLAGS) \
+ $(NULL)
-noinst_PROGRAMS = abis_test
+EXTRA_DIST = \
+ abis_test.ok \
+ $(NULL)
-abis_test_SOURCES = abis_test.c
+noinst_PROGRAMS = \
+ abis_test \
+ $(NULL)
+
+abis_test_SOURCES = \
+ abis_test.c \
+ $(NULL)
abis_test_LDADD = \
- $(top_builddir)/src/libbsc/libbsc.a \
- $(top_builddir)/src/libcommon/libcommon.a \
- $(top_builddir)/src/libbsc/libbsc.a \
- $(top_builddir)/src/libtrau/libtrau.a \
- $(LIBOSMOCORE_LIBS) $(LIBOSMOABIS_LIBS) \
- $(LIBOSMOGSM_LIBS)
+ $(top_builddir)/src/libbsc/libbsc.a \
+ $(top_builddir)/src/libcommon/libcommon.a \
+ $(top_builddir)/src/libbsc/libbsc.a \
+ $(top_builddir)/src/libtrau/libtrau.a \
+ $(LIBOSMOCORE_LIBS) \
+ $(LIBOSMOABIS_LIBS) \
+ $(LIBOSMOGSM_LIBS) \
+ $(NULL)