aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@netfilter.org>2009-11-14 10:08:40 +0100
committerHarald Welte <laforge@netfilter.org>2009-11-14 10:08:40 +0100
commita148233b5e03935584b842250b2b511eee782839 (patch)
tree207e093f409c9d8b5951c265ecfaf2180932243f /openbsc/src/Makefile.am
parent98f9c75094fcb54f7e7318a4cbfca04a8db8112f (diff)
Add "silent call" feature to OpenBSC
This allows the administrator to use the vty interface to issue a silent call to a given subscriber by using "subscriber extension XXXX silent call start" and stopping that silent call with "subscriber extension XXXX silent call stop"
Diffstat (limited to 'openbsc/src/Makefile.am')
-rw-r--r--openbsc/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/openbsc/src/Makefile.am b/openbsc/src/Makefile.am
index 2f715bbaf..891a112aa 100644
--- a/openbsc/src/Makefile.am
+++ b/openbsc/src/Makefile.am
@@ -14,7 +14,7 @@ libbsc_a_SOURCES = abis_rsl.c abis_nm.c gsm_data.c gsm_04_08_utils.c \
libmsc_a_SOURCES = gsm_subscriber.c db.c telnet_interface.c \
mncc.c rtp_proxy.c gsm_04_08.c gsm_04_11.c transaction.c \
- token_auth.c rrlp.c gsm_04_80.c ussd.c
+ token_auth.c rrlp.c gsm_04_80.c ussd.c silent_call.c
libvty_a_SOURCES = vty/buffer.c vty/command.c vty/vector.c vty/vty.c