summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPau Espin Pedrol <pespin@sysmocom.de>2019-08-07 16:08:56 +0200
committerPau Espin Pedrol <pespin@sysmocom.de>2019-08-07 16:08:59 +0200
commitb9b224c7bdc827bb1e73a15d547603be10ee765c (patch)
tree7e7daa0ad26a8d935364aa0fa020cfb28512ea57
parente49391bfc44f604cdbc5cb35fc5ea9f4d0e6052a (diff)
configure.ac: Require libosmocore 1.2.0
Current code uses GSM23003_MSISDN_MAX_DIGITS, which is only available in libosmocore 1.2.0 onwards. Let's update configure.ac accordingly. Fixes: 2e403d6c3f0caa4fd40e8cab8acd6586deadfdf8 Change-Id: Iad03a8cf7a36bdc824ec2acc8fb8f9c27a1c0421
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index ef703f2..993d4d5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -34,10 +34,10 @@ PKG_PROG_PKG_CONFIG([0.20])
PKG_CHECK_MODULES(TALLOC, [talloc >= 2.0.1])
-PKG_CHECK_MODULES(LIBOSMOCORE, libosmocore >= 1.0.0)
-PKG_CHECK_MODULES(LIBOSMOGSM, libosmogsm >= 1.0.0)
-PKG_CHECK_MODULES(LIBOSMOVTY, libosmovty >= 1.0.0)
-PKG_CHECK_MODULES(LIBOSMOCTRL, libosmoctrl >= 1.0.0)
+PKG_CHECK_MODULES(LIBOSMOCORE, libosmocore >= 1.2.0)
+PKG_CHECK_MODULES(LIBOSMOGSM, libosmogsm >= 1.2.0)
+PKG_CHECK_MODULES(LIBOSMOVTY, libosmovty >= 1.2.0)
+PKG_CHECK_MODULES(LIBOSMOCTRL, libosmoctrl >= 1.2.0)
PKG_CHECK_MODULES(LIBOSMOABIS, libosmoabis >= 0.6.0)
PKG_CHECK_MODULES(SQLITE3, sqlite3)