aboutsummaryrefslogtreecommitdiffstats
path: root/gr-gmr1/docs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gr-gmr1/docs/CMakeLists.txt')
-rw-r--r--gr-gmr1/docs/CMakeLists.txt30
1 files changed, 30 insertions, 0 deletions
diff --git a/gr-gmr1/docs/CMakeLists.txt b/gr-gmr1/docs/CMakeLists.txt
new file mode 100644
index 0000000..446b86a
--- /dev/null
+++ b/gr-gmr1/docs/CMakeLists.txt
@@ -0,0 +1,30 @@
+# Copyright 2011 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+
+########################################################################
+# Begin conditional configuration
+########################################################################
+if(ENABLE_DOXYGEN)
+
+########################################################################
+# Add subdirectories
+########################################################################
+add_subdirectory(doxygen)
+
+endif(ENABLE_DOXYGEN)