aboutsummaryrefslogtreecommitdiffstats
path: root/tests/gtp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/gtp/Makefile.am')
-rw-r--r--tests/gtp/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/gtp/Makefile.am b/tests/gtp/Makefile.am
index bb01e3d..fa0fb0b 100644
--- a/tests/gtp/Makefile.am
+++ b/tests/gtp/Makefile.am
@@ -2,18 +2,30 @@ AM_CFLAGS = -Wall -I$(top_srcdir)/include $(LIBOSMOCORE_CFLAGS) -g
EXTRA_DIST = \
gtpie_test.ok \
+ queue_test.ok \
$(NULL)
noinst_PROGRAMS = \
gtpie_test \
+ queue_test \
$(NULL)
gtpie_test_SOURCES = \
gtpie_test.c \
$(NULL)
+queue_test_SOURCES = \
+ queue_test.c \
+ $(NULL)
+
gtpie_test_LDADD = \
$(top_builddir)/lib/debug.o \
$(top_builddir)/gtp/libgtp.la \
$(LIBOSMOCORE_LIBS) \
$(NULL)
+
+queue_test_LDADD = \
+ $(top_builddir)/lib/debug.o \
+ $(top_builddir)/gtp/libgtp.la \
+ $(LIBOSMOCORE_LIBS) \
+ $(NULL)