summaryrefslogtreecommitdiffstats
path: root/ansible/roles/install-poky-sdk
AgeCommit message (Expand)AuthorFilesLines
2021-03-08ansible: fix apt deprecation warning about loopsOliver Smith1-4/+3
2020-03-03poky-sdk: Use first letter in caps (as in python bool)Pau Espin Pedrol1-4/+4
2019-11-27ansible: Fix several file permission mask formatPau Espin Pedrol1-2/+1
2019-05-15Fix oc2g poky SDK installationHarald Welte1-1/+1
2019-04-26generalize the install-poky-sdk role to support multiple sdksAlexander Couzens3-12/+21
2019-01-29ansible/install-poky-sdk: Use "-y" command line argumentHarald Welte1-1/+1
2018-06-13ansible: Use SDK/toolchain for 2.3.4, not 2.3.2Harald Welte1-2/+2
2018-03-16add ansible playbooksAlexander Couzens3-0/+59