aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 80ba0b2c..32d9342b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -12,7 +12,8 @@ export DEB_BUILD_MAINT_OPTIONS = hardening=+all
dh $@ --with=systemd --with autoreconf --fail-missing
override_dh_strip:
- dh_strip --dbg-package=osmo-bts-trx-dbg
+ dh_strip --package=osmo-bts-virtual --dbg-package=osmo-bts-virtual-dbg
+ dh_strip --package=osmo-bts-trx --dbg-package=osmo-bts-trx-dbg
override_dh_autoreconf:
echo $(VERSION) > .tarball-version
@@ -29,4 +30,3 @@ override_dh_clean:
# Print test results in case of a failure
override_dh_auto_test:
dh_auto_test || (find . -name testsuite.log -exec cat {} \; ; false)
-