aboutsummaryrefslogtreecommitdiffstats
path: root/src/osmo-bts-trx/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2018-02-23 13:37:45 +0100
committerHarald Welte <laforge@gnumonks.org>2018-02-26 15:01:08 +0100
commit6381900677001088b8f2a74905cd3ac1994f33ba (patch)
treeaadc85989b60b63fa5baf1622f9dd0ee14dbdfd1 /src/osmo-bts-trx/Makefile.am
parentbcc20a871c61c9ab6188d6abe183dbced7ac241f (diff)
split scheduler_mframe.c from scheduler.c
There are use cases for the multiframe scheduler tables outside the context of the entire scheduler. Let's prepare for that. Related: OS#2978 Change-Id: I6a501e66c47809ae3cdc55bef2cb6390ee0096b1
Diffstat (limited to 'src/osmo-bts-trx/Makefile.am')
-rw-r--r--src/osmo-bts-trx/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/osmo-bts-trx/Makefile.am b/src/osmo-bts-trx/Makefile.am
index 5fe7705f..c2412326 100644
--- a/src/osmo-bts-trx/Makefile.am
+++ b/src/osmo-bts-trx/Makefile.am
@@ -7,5 +7,5 @@ EXTRA_DIST = trx_if.h l1_if.h loops.h
bin_PROGRAMS = osmo-bts-trx
osmo_bts_trx_SOURCES = main.c trx_if.c l1_if.c scheduler_trx.c trx_vty.c loops.c
-osmo_bts_trx_LDADD = $(top_builddir)/src/common/libbts.a $(top_builddir)/src/common/libl1sched.a $(LDADD)
+osmo_bts_trx_LDADD = $(top_builddir)/src/common/libl1sched.a $(top_builddir)/src/common/libbts.a $(LDADD)