aboutsummaryrefslogtreecommitdiffstats
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2011-03-04 14:18:10 +0100
committerHarald Welte <laforge@gnumonks.org>2011-03-04 14:18:10 +0100
commit7241d22867e4a30d1f48fa71ef013fe386d90810 (patch)
treeccf865d705e4a2e958e44669b12e43339df5a94b /src/common/Makefile.am
parent6836bfeca9f8799fb9d064c170f0939ad181c390 (diff)
Add autotools skeleton code
Diffstat (limited to 'src/common/Makefile.am')
-rw-r--r--src/common/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
new file mode 100644
index 00000000..0c13b54a
--- /dev/null
+++ b/src/common/Makefile.am
@@ -0,0 +1,7 @@
+INCLUDES = $(all_includes) -I$(top_srcdir)/include
+AM_CFLAGS = -Wall $(LIBOSMOCORE_CFLAGS)
+LDADD = $(LIBOSMOCORE_LIBS)
+
+noinst_LIBRARIES = libbts.a
+libbts_a_SOURCES = support.c bts.c abis.c rsl.c oml.c rtp.c
+# ../common/l1l2_interface.c ../common/lapdm.c ../common/logging.c