aboutsummaryrefslogtreecommitdiffstats
path: root/tests/channel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/channel/Makefile.am')
-rw-r--r--tests/channel/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/channel/Makefile.am b/tests/channel/Makefile.am
index bf709ff28..df98f6811 100644
--- a/tests/channel/Makefile.am
+++ b/tests/channel/Makefile.am
@@ -1,10 +1,10 @@
INCLUDES = $(all_includes) -I$(top_srcdir)/include
-AM_CFLAGS=-Wall -ggdb3 $(LIBOSMOCORE_CFLAGS)
+AM_CFLAGS=-Wall -ggdb3 $(LIBOSMOCORE_CFLAGS) $(LIBOSMOGSM_CFLAGS)
noinst_PROGRAMS = channel_test
channel_test_SOURCES = channel_test.c
-channel_test_LDADD = -ldl -ldbi $(LIBOSMOCORE_LIBS) \
+channel_test_LDADD = -ldl -ldbi $(LIBOSMOCORE_LIBS) $(LIBOSMOGSM_LIBS) \
$(top_builddir)/src/libcommon/libcommon.a \
$(top_builddir)/src/libbsc/libbsc.a \
$(top_builddir)/src/libmsc/libmsc.a