aboutsummaryrefslogtreecommitdiffstats
path: root/src/ipaccess/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/ipaccess/Makefile.am')
-rw-r--r--src/ipaccess/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/ipaccess/Makefile.am b/src/ipaccess/Makefile.am
index 273530cf5..a1812a9f3 100644
--- a/src/ipaccess/Makefile.am
+++ b/src/ipaccess/Makefile.am
@@ -47,6 +47,7 @@ ipaccess_config_SOURCES = \
# FIXME: resolve the bogus dependencies patched around here:
ipaccess_config_LDADD = \
$(top_builddir)/src/osmo-bsc/bts.o \
+ $(top_builddir)/src/osmo-bsc/bts_trx.o \
$(top_builddir)/src/osmo-bsc/abis_nm.o \
$(top_builddir)/src/osmo-bsc/bts_ipaccess_nanobts.o \
$(top_builddir)/src/osmo-bsc/bts_ipaccess_nanobts_omlattr.o \
@@ -61,7 +62,9 @@ ipaccess_proxy_SOURCES = \
$(NULL)
ipaccess_proxy_LDADD = \
+ $(top_builddir)/src/osmo-bsc/abis_nm.o \
$(top_builddir)/src/osmo-bsc/bts.o \
+ $(top_builddir)/src/osmo-bsc/bts_trx.o \
$(top_builddir)/src/osmo-bsc/gsm_data.o \
$(OSMO_LIBS) \
$(NULL)