aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/sgsn/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/tests/sgsn/Makefile.am')
-rw-r--r--openbsc/tests/sgsn/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/openbsc/tests/sgsn/Makefile.am b/openbsc/tests/sgsn/Makefile.am
index 672b811bb..c1b5fbda4 100644
--- a/openbsc/tests/sgsn/Makefile.am
+++ b/openbsc/tests/sgsn/Makefile.am
@@ -9,7 +9,8 @@ sgsn_test_SOURCES = sgsn_test.c
sgsn_test_LDFLAGS = \
-Wl,--wrap=sgsn_update_subscriber_data \
-Wl,--wrap=gprs_subscr_request_update_location \
- -Wl,--wrap=gprs_subscr_request_auth_info
+ -Wl,--wrap=gprs_subscr_request_auth_info \
+ -Wl,--wrap=gprs_gsup_client_send
sgsn_test_LDADD = \
$(top_builddir)/src/gprs/gprs_llc_parse.o \