aboutsummaryrefslogtreecommitdiffstats
path: root/src/utils/Makefile.am
diff options
context:
space:
mode:
authorPhilipp Maier <pmaier@sysmocom.de>2018-03-22 19:38:17 +0100
committerNeels Hofmeyr <nhofmeyr@sysmocom.de>2018-03-22 19:05:57 +0000
commit200f5b9921d31938428ac6f84b73bda47ea241ef (patch)
treebc292102a626174c3d4bafa4fc16e7fd366ec1e3 /src/utils/Makefile.am
parent7c900c20db213cb85b8afd696b1ae4685caa7800 (diff)
bs11: make bs11_config build again
The BS-11 related tool bs11_config is currently not built due to dependancy issues added by GSCON FSM. - Re-Add bs11_config to makefile.am - Add dependencies and stubs Change-Id: I77ee8d2d36813ad98542317d003a9057c4f84e75 Related: OS#2823
Diffstat (limited to 'src/utils/Makefile.am')
-rw-r--r--src/utils/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/utils/Makefile.am b/src/utils/Makefile.am
index 0c681a560..6e21ccc78 100644
--- a/src/utils/Makefile.am
+++ b/src/utils/Makefile.am
@@ -11,6 +11,8 @@ AM_CFLAGS = \
$(LIBOSMOABIS_CFLAGS) \
$(COVERAGE_CFLAGS) \
$(SQLITE3_CFLAGS) \
+ $(LIBOSMOSIGTRAN_CFLAGS) \
+ $(LIBOSMOMGCPCLIENT_CFLAGS) \
$(NULL)
AM_LDFLAGS = \
@@ -22,6 +24,7 @@ noinst_HEADERS = \
$(NULL)
bin_PROGRAMS = \
+ bs11_config \
isdnsync \
meas_json \
$(NULL)
@@ -50,6 +53,8 @@ bs11_config_LDADD = \
$(LIBOSMOCORE_LIBS) \
$(LIBOSMOGSM_LIBS) \
$(LIBOSMOABIS_LIBS) \
+ $(LIBOSMOSIGTRAN_LIBS) \
+ $(LIBOSMOMGCPCLIENT_LIBS) \
$(NULL)
isdnsync_SOURCES = \