aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/oap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/tests/oap/Makefile.am')
-rw-r--r--openbsc/tests/oap/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/openbsc/tests/oap/Makefile.am b/openbsc/tests/oap/Makefile.am
index c17abb55f..df0a43fe2 100644
--- a/openbsc/tests/oap/Makefile.am
+++ b/openbsc/tests/oap/Makefile.am
@@ -11,22 +11,22 @@ AM_CFLAGS = \
$(NULL)
EXTRA_DIST = \
- oap_test.ok \
+ oap_client_test.ok \
$(NULL)
if HAVE_LIBGTP
if HAVE_LIBCARES
noinst_PROGRAMS = \
- oap_test \
+ oap_client_test \
$(NULL)
endif
endif
-oap_test_SOURCES = \
- oap_test.c \
+oap_client_test_SOURCES = \
+ oap_client_test.c \
$(NULL)
-oap_test_LDADD = \
+oap_client_test_LDADD = \
$(top_builddir)/src/gprs/gprs_utils.o \
$(top_builddir)/src/libcommon/libcommon.a \
$(LIBOSMOCORE_LIBS) \