aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/libiudummy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/tests/libiudummy/Makefile.am')
-rw-r--r--openbsc/tests/libiudummy/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/openbsc/tests/libiudummy/Makefile.am b/openbsc/tests/libiudummy/Makefile.am
new file mode 100644
index 000000000..38664a2b6
--- /dev/null
+++ b/openbsc/tests/libiudummy/Makefile.am
@@ -0,0 +1,16 @@
+AM_CPPFLAGS = \
+ $(all_includes) \
+ -I$(top_srcdir)/include \
+ -I$(top_builddir) \
+ $(NULL)
+
+AM_CFLAGS = \
+ -Wall \
+ $(LIBOSMOCORE_CFLAGS) \
+ $(NULL)
+
+noinst_LIBRARIES = libiudummy.a
+
+libiudummy_a_SOURCES = \
+ iudummy.c \
+ $(NULL)