aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/tests/Makefile.am')
-rw-r--r--openbsc/tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/openbsc/tests/Makefile.am b/openbsc/tests/Makefile.am
index 7208a2fe0..a62451e95 100644
--- a/openbsc/tests/Makefile.am
+++ b/openbsc/tests/Makefile.am
@@ -64,10 +64,10 @@ if ENABLE_EXT_TESTS
python-tests: $(BUILT_SOURCES)
osmotestvty.py -p $(abs_top_srcdir) -w $(abs_top_builddir) -v
osmotestconfig.py -p $(abs_top_srcdir) -w $(abs_top_builddir) -v
- $(PYTHON) $(srcdir)/vty_test_runner.py -w $(abs_top_builddir) -v
- $(PYTHON) $(srcdir)/ctrl_test_runner.py -w $(abs_top_builddir) -v
+ $(srcdir)/vty_test_runner.py -w $(abs_top_builddir) -v
+ $(srcdir)/ctrl_test_runner.py -w $(abs_top_builddir) -v
if BUILD_SMPP
- $(PYTHON) $(srcdir)/smpp_test_runner.py -w $(abs_top_builddir) -v
+ $(srcdir)/smpp_test_runner.py -w $(abs_top_builddir) -v
endif
rm -f $(top_builddir)/hlr.sqlite3
else