aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/src/utils/Makefile.am')
-rw-r--r--openbsc/src/utils/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/openbsc/src/utils/Makefile.am b/openbsc/src/utils/Makefile.am
index 6f7947119..015419969 100644
--- a/openbsc/src/utils/Makefile.am
+++ b/openbsc/src/utils/Makefile.am
@@ -2,7 +2,11 @@ AM_CPPFLAGS = $(all_includes) -I$(top_srcdir)/include -I$(top_builddir)
AM_CFLAGS=-Wall $(LIBOSMOCORE_CFLAGS) $(LIBOSMOGSM_CFLAGS) $(LIBOSMOVTY_CFLAGS) $(LIBOSMOABIS_CFLAGS) $(COVERAGE_CFLAGS)
AM_LDFLAGS = $(COVERAGE_LDFLAGS)
+if HAVE_LIBCDK
bin_PROGRAMS = bs11_config isdnsync meas_vis
+else
+bin_PROGRAMS = bs11_config isdnsync
+endif
if BUILD_SMPP
noinst_PROGRAMS = smpp_mirror