aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/libvlr/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/src/libvlr/Makefile.am')
-rw-r--r--openbsc/src/libvlr/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/openbsc/src/libvlr/Makefile.am b/openbsc/src/libvlr/Makefile.am
new file mode 100644
index 000000000..398479b87
--- /dev/null
+++ b/openbsc/src/libvlr/Makefile.am
@@ -0,0 +1,7 @@
+AM_CPPFLAGS = $(all_includes) -I$(top_srcdir)/include -I$(top_builddir)
+AM_CFLAGS=-Wall $(LIBOSMOCORE_CFLAGS) $(LIBOSMOVTY_CFLAGS) \
+ $(COVERAGE_CFLAGS) $(LIBCRYPTO_CFLAGS)
+
+noinst_LIBRARIES = libvlr.a
+
+libvlr_a_SOURCES = vlr.c