aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/gprs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/src/gprs/Makefile.am')
-rw-r--r--openbsc/src/gprs/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/openbsc/src/gprs/Makefile.am b/openbsc/src/gprs/Makefile.am
index 02c887872..59136bd32 100644
--- a/openbsc/src/gprs/Makefile.am
+++ b/openbsc/src/gprs/Makefile.am
@@ -28,10 +28,12 @@ endif
OSMO_LIBS = \
$(LIBOSMOCORE_LIBS) \
+ $(LIBOSMOABIS_LIBS) \
$(LIBOSMOGSM_LIBS) \
$(LIBOSMOVTY_LIBS) \
$(LIBOSMOCTRL_LIBS) \
$(LIBOSMOGB_LIBS) \
+ $(LIBGTP_LIBS) \
$(NULL)
bin_PROGRAMS = \
@@ -121,6 +123,6 @@ osmo_gtphub_LDADD = \
$(LIBOSMOGSM_LIBS) \
$(LIBOSMOVTY_LIBS) \
$(LIBCARES_LIBS) \
+ $(LIBGTP_LIBS) \
-lrt \
- -lgtp \
$(NULL)