aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/contrib/systemd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/contrib/systemd/Makefile.am')
-rw-r--r--openbsc/contrib/systemd/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/openbsc/contrib/systemd/Makefile.am b/openbsc/contrib/systemd/Makefile.am
index 69f973e5e..f4c348314 100644
--- a/openbsc/contrib/systemd/Makefile.am
+++ b/openbsc/contrib/systemd/Makefile.am
@@ -1,3 +1,9 @@
+EXTRA_DIST = \
+ osmo-bsc-mgcp.service \
+ osmo-bsc-nat.service \
+ osmo-bsc-sccplite.service \
+ osmo-nitb.service
+
if HAVE_SYSTEMD
SYSTEMD_SERVICES = osmo-nitb.service osmo-bsc-mgcp.service
@@ -9,6 +15,5 @@ if BUILD_BSC
SYSTEMD_SERVICES += osmo-bsc-sccplite.service
endif
-EXTRA_DIST = $(SYSTEMD_SERVICES)
systemdsystemunit_DATA = $(SYSTEMD_SERVICES)
endif # HAVE_SYSTEMD