aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index 34ef3e7d9..e82ba91c5 100755
--- a/debian/rules
+++ b/debian/rules
@@ -18,11 +18,11 @@ DEBVERS := $(shell echo '$(DEBIAN)' | cut -d- -f1)
VERSION := $(shell echo '$(DEBVERS)' | sed -e 's/[+-].*//' -e 's/~//g')
%:
- dh --with autoreconf $@
+ dh --sourcedirectory=openbsc --with autoreconf $@
override_dh_auto_configure:
- echo $(VERSION) > .tarball-version
- dh_auto_configure -- --enable-nat --enable-osmo-bsc
+ echo $(VERSION) > openbsc/.tarball-version
+ dh_auto_configure --sourcedirectory=openbsc -- --enable-nat --enable-osmo-bsc
override_dh_auto_test:
# tests are broken...