aboutsummaryrefslogtreecommitdiffstats
path: root/tests/debug/Makefile.am
diff options
context:
space:
mode:
authorJonathan Santos <jrsantos@jonathanrsantos.com>2011-05-25 13:54:02 -0400
committerJonathan Santos <jrsantos@jonathanrsantos.com>2011-05-25 13:54:02 -0400
commit03fd8d014f9871896a86534432c8757d65a576fe (patch)
treebad087cacfb6b106f6ca542bf92ef2e2ecea5dd3 /tests/debug/Makefile.am
parente7dae79f5839029279c9fd4543804882c019bf42 (diff)
Import upstream version 0.9.13upstream/0.9.13
Diffstat (limited to 'tests/debug/Makefile.am')
-rw-r--r--tests/debug/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/debug/Makefile.am b/tests/debug/Makefile.am
new file mode 100644
index 000000000..5d6b363fe
--- /dev/null
+++ b/tests/debug/Makefile.am
@@ -0,0 +1,7 @@
+INCLUDES = $(all_includes) -I$(top_srcdir)/include
+AM_CFLAGS=-Wall $(LIBOSMOCORE_CFLAGS)
+noinst_PROGRAMS = debug_test
+
+debug_test_SOURCES = debug_test.c
+debug_test_LDADD = $(LIBOSMOCORE_LIBS) \
+ $(top_builddir)/src/libcommon/libcommon.a