aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2009-04-30 15:53:07 +0000
committerHarald Welte <laforge@gnumonks.org>2009-04-30 15:53:07 +0000
commit25de99170fd44d7d5606a8c34a89c4fdf1019e8e (patch)
tree70144ab934bb002bc63079dde3a71083edcd8e92 /src/Makefile.am
parent193fefc68322d5ed0cf7f545d1ba2f09c9c879f4 (diff)
add new 'ipaccess-config' program to set Unit ID and primary OML NVRAM parameters of ip.access BTS
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b9b3892f7..643bf6759 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,7 +1,7 @@
INCLUDES = $(all_includes) -I$(top_srcdir)/include
AM_CFLAGS=-Wall
-sbin_PROGRAMS = bsc_hack bs11_config ipaccess-find
+sbin_PROGRAMS = bsc_hack bs11_config ipaccess-find ipaccess-config
noinst_LIBRARIES = libbsc.a libvty.a
noinst_HEADERS = vty/cardshell.h
@@ -19,3 +19,6 @@ bsc_hack_LDADD = libbsc.a libvty.a -ldl -ldbi -lcrypt
bs11_config_SOURCES = bs11_config.c abis_nm.c gsm_data.c msgb.c debug.c select.c timer.c rs232.c tlv_parser.c
ipaccess_find_SOURCES = ipaccess-find.c select.c timer.c
+
+ipaccess_config_SOURCES = ipaccess-config.c
+ipaccess_config_LDADD = libbsc.a libvty.a -ldl -ldbi -lcrypt