aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/mgcp/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <holger@moiji-mobile.com>2014-02-03 13:25:42 +0100
committerHolger Hans Peter Freyther <holger@moiji-mobile.com>2014-02-03 13:32:34 +0100
commitcdfc2061bb1e7c92d86eb48ddc81f4221ab70be3 (patch)
tree018eeb1810ba0732a3551a5b33aa18193424cad5 /openbsc/tests/mgcp/Makefile.am
parentba41978b9716db906f5696cd850d6a67667dd481 (diff)
mgcp: Round the frame time otherwise we have porting issues
With the current multiplication we might end up with 19999 as time on i386. When we round it ends up as 20000 on i386 and should work the same on AMD64.
Diffstat (limited to 'openbsc/tests/mgcp/Makefile.am')
-rw-r--r--openbsc/tests/mgcp/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/openbsc/tests/mgcp/Makefile.am b/openbsc/tests/mgcp/Makefile.am
index 470cdd80e..71bf8c089 100644
--- a/openbsc/tests/mgcp/Makefile.am
+++ b/openbsc/tests/mgcp/Makefile.am
@@ -11,5 +11,5 @@ mgcp_test_SOURCES = mgcp_test.c
mgcp_test_LDADD = $(top_builddir)/src/libbsc/libbsc.a \
$(top_builddir)/src/libmgcp/libmgcp.a \
$(top_builddir)/src/libcommon/libcommon.a \
- $(LIBOSMOCORE_LIBS) -lrt $(LIBOSMOSCCP_LIBS) $(LIBOSMOVTY_LIBS) \
+ $(LIBOSMOCORE_LIBS) -lrt -lm $(LIBOSMOSCCP_LIBS) $(LIBOSMOVTY_LIBS) \
$(LIBRARY_DL)