aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/libgb/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2011-11-25 08:58:40 +0100
committerHarald Welte <laforge@gnumonks.org>2011-11-25 08:58:40 +0100
commit511bd8e98cb4721f1dabf4ebaa0a856e9b74d1ec (patch)
treef0bdb344f747cfaa3c1a6f2b9cf2641ede64df1a /openbsc/src/libgb/Makefile.am
parentb52b4cfc48b8388d18d9e3eeb3f98b25e7adc983 (diff)
BSSGP: Add functions required for true BSS-side BSSGP implementation
The BSS-side of BSSGP requires quite a number of additional functions for sending unidirectional messages that a SGSN never sends. This is a first step into completing the BSSGP implementation and making it ready to be used from osmo-bts and other BTS-side GPRS implementations.
Diffstat (limited to 'openbsc/src/libgb/Makefile.am')
-rw-r--r--openbsc/src/libgb/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/openbsc/src/libgb/Makefile.am b/openbsc/src/libgb/Makefile.am
index 8ec100699..cb656cccf 100644
--- a/openbsc/src/libgb/Makefile.am
+++ b/openbsc/src/libgb/Makefile.am
@@ -5,5 +5,5 @@ AM_LDFLAGS = $(LIBOSMOCORE_LIBS) $(LIBOSMOCORE_GSM) $(LIBOSMOVTY_LIBS) $(COVERAG
noinst_LIBRARIES = libgb.a
libgb_a_SOURCES = gprs_ns.c gprs_ns_frgre.c gprs_ns_vty.c \
- gprs_bssgp.c gprs_bssgp_util.c gprs_bssgp_vty.c
+ gprs_bssgp.c gprs_bssgp_util.c gprs_bssgp_vty.c gprs_bssgp_bss.c
#gprs_llc.c gprs_llc_vty.c crc24.c