aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/gprs/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2010-06-01 18:28:10 +0200
committerHarald Welte <laforge@gnumonks.org>2010-06-01 18:28:10 +0200
commitebabdea0a6df604d4b08cc532e04e845bc456705 (patch)
treea6eca7eb06f38531a3c4d2fefa3ed44856bba0da /openbsc/src/gprs/Makefile.am
parent84488245e6210abb25b4c8eefec8712d8e02d513 (diff)
[GPRS] hand SNDCP N-PDUs to the GTP to the GGSN
This so far only works for UNIT-DATA and only if the N-PDU is not fragmented at the SNDCP layer.
Diffstat (limited to 'openbsc/src/gprs/Makefile.am')
-rw-r--r--openbsc/src/gprs/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/openbsc/src/gprs/Makefile.am b/openbsc/src/gprs/Makefile.am
index 11b2ac934..30b45f676 100644
--- a/openbsc/src/gprs/Makefile.am
+++ b/openbsc/src/gprs/Makefile.am
@@ -19,7 +19,7 @@ osmo_gbproxy_SOURCES = gb_proxy.c gb_proxy_main.c gb_proxy_vty.c \
$(top_srcdir)/src/socket.c $(top_srcdir)/src/debug.c
osmo_gbproxy_LDADD = libgb.a $(top_builddir)/src/libvty.a
-osmo_sgsn_SOURCES = gprs_gmm.c gprs_sgsn.c \
+osmo_sgsn_SOURCES = gprs_gmm.c gprs_sgsn.c gprs_sndcp.c \
sgsn_main.c sgsn_vty.c sgsn_libgtp.c \
$(top_srcdir)/src/socket.c $(top_srcdir)/src/debug.c
osmo_sgsn_LDADD = libgb.a $(top_builddir)/src/libvty.a -lgtp