aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2011-03-04 13:18:30 +0100
committerHarald Welte <laforge@gnumonks.org>2011-03-04 13:23:09 +0100
commit89579b4317a7f7ab6ee706399bee4b8f25a12c3a (patch)
tree8e66e64f14e582cd29f6b78023528297b71548ba /openbsc/src/Makefile.am
parent5a6b68f4169c0ef55dca02a9644ee8f3bbc97e60 (diff)
prefix sub-directories containing libraries with 'lib'
... and make sure tests work again after restructuring
Diffstat (limited to 'openbsc/src/Makefile.am')
-rw-r--r--openbsc/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/openbsc/src/Makefile.am b/openbsc/src/Makefile.am
index 489dc58b9..005ce6bb4 100644
--- a/openbsc/src/Makefile.am
+++ b/openbsc/src/Makefile.am
@@ -2,7 +2,7 @@ INCLUDES = $(all_includes) -I$(top_srcdir)/include -I$(top_builddir)
AM_CFLAGS=-Wall $(LIBOSMOCORE_CFLAGS) $(LIBOSMOVTY_CFLAGS) $(COVERAGE_CFLAGS)
AM_LDFLAGS = $(LIBOSMOCORE_LIBS) $(COVERAGE_LDFLAGS)
-SUBDIRS = common abis mgcp bsc trau osmo-nitb osmo-bsc_mgcp utils ipaccess gb gprs
+SUBDIRS = libcommon libabis libmgcp libbsc libtrau osmo-nitb osmo-bsc_mgcp utils ipaccess libgb gprs
# Conditional modules
if BUILD_NAT