aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2009-08-13 00:57:54 +0200
committerHarald Welte <laforge@gnumonks.org>2009-08-13 00:57:54 +0200
commitccceef8fe90df234bf8f378cd90d5b1f51cf9a7b (patch)
tree4fe14514408512d4e0a2cc686ddcf4ca83421cfc /openbsc/src/Makefile.am
parent8c340fee21cbfee59ea6f86518b4c99d3922c67d (diff)
add code for token auth sequencing
* When we first see a subscriber, send the sms * when the sms completes, send auth req + auth reject and close the channel
Diffstat (limited to 'openbsc/src/Makefile.am')
-rw-r--r--openbsc/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/openbsc/src/Makefile.am b/openbsc/src/Makefile.am
index 82415af94..d7a8462b3 100644
--- a/openbsc/src/Makefile.am
+++ b/openbsc/src/Makefile.am
@@ -10,7 +10,7 @@ libbsc_a_SOURCES = abis_rsl.c abis_nm.c gsm_04_08.c gsm_data.c mncc.c \
gsm_04_11.c telnet_interface.c subchan_demux.c \
trau_frame.c trau_mux.c paging.c e1_config.c e1_input.c tlv_parser.c \
input/misdn.c input/ipaccess.c signal.c gsm_utils.c talloc.c \
- transaction.c rtp_proxy.c bsc_rll.c
+ transaction.c rtp_proxy.c bsc_rll.c token_auth.c
libvty_a_SOURCES = vty/buffer.c vty/command.c vty/vector.c vty/vty.c