summaryrefslogtreecommitdiffstats
path: root/openbsc/osmoappdesc.py
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <holger@moiji-mobile.com>2013-07-03 16:06:20 +0200
committerHolger Hans Peter Freyther <holger@moiji-mobile.com>2013-07-03 16:19:41 +0200
commitf0167ddfc26755ef44be5c6939b3491e3364ba36 (patch)
tree09c4a779066584b90034ecbca78938cf3fc7f426 /openbsc/osmoappdesc.py
parenta164d5291e238668003c88fa963310371750d6d8 (diff)
hsl: Remove the support for the HSL bts from OpenBSC
The support has been implemented for an old model, we were told that newer versions would be made incompatible with OpenBSC. Ther are various warnings in the code and coverity has found some new ones. Just remove the code as we don't know of anyone using this code.
Diffstat (limited to 'openbsc/osmoappdesc.py')
-rw-r--r--openbsc/osmoappdesc.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/openbsc/osmoappdesc.py b/openbsc/osmoappdesc.py
index 19ec6c3c9..9d6fbe67e 100644
--- a/openbsc/osmoappdesc.py
+++ b/openbsc/osmoappdesc.py
@@ -33,7 +33,7 @@ app_configs = {
"mgcp": ["doc/examples/osmo-bsc_mgcp/mgcp.cfg"],
"gbproxy": ["doc/examples/osmo-gbproxy/osmo-gbproxy.cfg"],
"sgsn": ["doc/examples/osmo-sgsn/osmo-sgsn.cfg"],
- "nitb": ["doc/examples/osmo-nitb/hsl/openbsc.cfg",
+ "nitb": ["doc/examples/osmo-nitb/nanobts/openbsc-multitrx.cfg",
"doc/examples/osmo-nitb/nanobts/openbsc.cfg"]
}
@@ -47,6 +47,6 @@ apps = [(4242, "src/osmo-bsc/osmo-bsc", "OsmoBSC", "osmo-bsc"),
]
vty_command = ["./src/osmo-nitb/osmo-nitb", "-c",
- "doc/examples/osmo-nitb/hsl/openbsc.cfg"]
+ "doc/examples/osmo-nitb/nanobts/openbsc.cfg"]
vty_app = apps[-1]